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TROUBLESHOOTING 
 
Since USDA Rural Development’s public customers have such varying computing 
environments, it can be very difficult to determine solutions to problems experienced by 
DCS users. 

 
It is recommended that you consult with your organization’s IT staff to discuss your issue 
and possible solutions prior to making any changes to your computer. 
 
The following is provided as informational material only. None of the suggestions are 
meant as recommendations if your organization, IT staff, computer system or network will 
not allow any/all changes. If you or your IT staff find that any suggestion is not 
appropriate, available, or allowed for your computing environment, please disregard. 
However, it is a mandatory requirement for our borrowers to submit their operating reports 
using DCS website.  

 
Please reference the sites below: 

 
• https://blogs.windows.com/msedgedev/ 

• https://docs.microsoft.com/en-us/deployedge/edge-ie-mode 
 
The DCS has been updated to work under Microsoft Edge (with IE Mode enabled) and 
Google Chrome. It is suggested that if you are having issues with one browser to try 
switching to the other.  

https://blogs.windows.com/msedgedev/
https://docs.microsoft.com/en-us/deployedge/edge-ie-mode
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OPTIMAL MICROSOFT EDGE SETTINGS FOR THE DCS 
 

Microsoft Edge with Internet Explorer (IE) Mode 
 

Enable IE mode on Microsoft Edge:  
 

• Open Microsoft Edge on Windows 10. 
• Click the Settings and More (ellipsis) button on the top-right corner. 
• Select the Settings option. 
• Click on Default browser. 
• Under the “Internet Explorer compatibility” section, turn on the “Allow sites to be reloaded 

in Internet Explorer mode” toggle switch. 
• **If disabled, contact your IT staff for assistance 
• Click the Restart button. 

 

Adding the DCS website under “Internet Explorer compatibility” section 
 

• NOTE: This setting will only last 30 days and must be set again  
• Open Microsoft Edge on Windows 10. 
• Click the Settings and More (ellipsis) button on the top-right corner. 
• Select the Settings option. 
• Click on Default browser. 
• Under the “Internet Explorer compatibility” section, Click on Add button 
• Enter https://dcs.sc.egov.usda.gov 
• Close out of settings window. 
 

Disabling Popups 
 

The link below contains instructions for disabling/enabling pop-ups in browsers for use of 
USDA Websites.  Refer to page 3 for Microsoft Edge and Page 5 for Chrome to disabling  
pop-ups.  https://www.rd.usda.gov/sites/default/files/RD-GRH-PopupInstructions.pdf  
 
Enable PDF Reader Add-on: 

• Click Tools from Menu Bar at the top left or right corner of the browser window 
• Click Internet Options 

• Click Programs tab 
• Click Manage Add-ons button 
• Click "all add-ons" in lower left 
• If Adobe PDF Reader status = disabled, Click Enable button in lower right 

(screen shot shows mine is enabled/disable button) 
• Click Close 

https://dcs.sc.egov.usda.gov/
https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.rd.usda.gov%2Fsites%2Fdefault%2Ffiles%2FRD-GRH-PopupInstructions.pdf&data=05%7C01%7C%7Ceefd17210293488ad86108daffc85b03%7Ced5b36e701ee4ebc867ee03cfa0d4697%7C0%7C0%7C638103533394694514%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&sdata=XtWwxCFOdSAqwIire%2BZGKmA93qAVOsmrvOXpZWC%2F49c%3D&reserved=0
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• Click Apply > OK 
 

Enable Adobe Acrobat extension in Edge 

 
• Open Microsoft Edge on Windows 10 
• Click the Extensions menu (puzzle icon) button on the top-right corner. 
• Select the Options menu (…) for Adobe Acrobat 
• Select Manage Extension 

o Alternatively, type edge://extensions/ in the Edge address bar and press Enter 
• Under the “Adobe Acrobat: PDF edit, convert, sign tools” section select the toggle 

button 
• Your Acrobat extension is now enabled 
 

      For additional information visit:  
https://helpx.adobe.com/acrobat/using/enable-acrobat-extension-edge-
browser.html#:~:text=Use%20the%20Adobe%20Acrobat%20extension,directly%20with%
20Acrobat%20within%20Edge 

 

Trusted Sites 
• Click on Search option (magnifying glass icon) next to Start icon on desktop 
• Type in “Internet Options” and click on that option 
• Click on Security tab in popup window 
• Click on Trusted Sites (green checkmark icon)  
• Click on Sites button  
• In new window, type in *.USDA.GOV, uncheck box for “require server verification….”, 

click Add button then click Close 
• Click Apply and OK to close popup window 
 

 
OPTIMAL GOOGLE CHROME SETTINGS FOR THE DCS 

 
 
Enable PDF Reader Add-on: 

• Click Tools from Menu Bar at the top left or right corner of the browser window 
• Click Internet Options 

• Click Programs tab 
• Click Manage Add-ons button 
• Click "all add-ons" in lower left 
• If Adobe PDF Reader status = disabled, Click Enable button in lower right 

https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fhelpx.adobe.com%2Facrobat%2Fusing%2Fenable-acrobat-extension-edge-browser.html%23%3A%7E%3Atext%3DUse%2520the%2520Adobe%2520Acrobat%2520extension%2Cdirectly%2520with%2520Acrobat%2520within%2520Edge&data=05%7C01%7C%7C3b0aa7fee9e44c28591a08db1c0d7bcc%7Ced5b36e701ee4ebc867ee03cfa0d4697%7C0%7C0%7C638134616462383565%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&sdata=OlAuvKzrJI6nsQAXRYY3ZWMJMYaQwjSlg9Yk7MKkjfo%3D&reserved=0
https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fhelpx.adobe.com%2Facrobat%2Fusing%2Fenable-acrobat-extension-edge-browser.html%23%3A%7E%3Atext%3DUse%2520the%2520Adobe%2520Acrobat%2520extension%2Cdirectly%2520with%2520Acrobat%2520within%2520Edge&data=05%7C01%7C%7C3b0aa7fee9e44c28591a08db1c0d7bcc%7Ced5b36e701ee4ebc867ee03cfa0d4697%7C0%7C0%7C638134616462383565%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&sdata=OlAuvKzrJI6nsQAXRYY3ZWMJMYaQwjSlg9Yk7MKkjfo%3D&reserved=0
https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fhelpx.adobe.com%2Facrobat%2Fusing%2Fenable-acrobat-extension-edge-browser.html%23%3A%7E%3Atext%3DUse%2520the%2520Adobe%2520Acrobat%2520extension%2Cdirectly%2520with%2520Acrobat%2520within%2520Edge&data=05%7C01%7C%7C3b0aa7fee9e44c28591a08db1c0d7bcc%7Ced5b36e701ee4ebc867ee03cfa0d4697%7C0%7C0%7C638134616462383565%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&sdata=OlAuvKzrJI6nsQAXRYY3ZWMJMYaQwjSlg9Yk7MKkjfo%3D&reserved=0
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(screen shot shows mine is enabled/disable button) 
• Click Close 
• Click Apply > OK 

 

Enable Adobe Acrobat extension in Chrome 
 

• Select the Chrome menu icon (…) 
• Choose More Tools > Extensions 
• Alternatively, type chrome://extensions in the Chrome address bar and press enter 
• Select the Acrobat toggle button to enable the Adobe Acrobat Extension 

 
For additional information visit: 
chrome://extensions/?id=efaidnbmnnnibpcajpcglclefindmkaj 

 

Trusted Sites 
• Click the three-dot icon in the upper right-hand corner of your screen. 
• Select Settings from the drop-down menu. 
• Now, navigate to the Privacy and security section and select Site Settings. 
• You will see a list of websites you visited. Manage permissions of websites 

you want to mark as trusted sites will be saved automatically. 
 

ADOBE VIEW/PRINT TROUBLESHOOTING 
 
Items for review or consideration (in no particular order): 

Adobe Settings 
Adobe versions vary, and it’s possible that the version you’re using doesn’t have all the 
settings described below. 

 
• Enable ‘Display PDF in browser’ 
• Enable ‘Display in Read Mode by default’ 

 
If both above settings are already checked and the PDF doesn’t display: 

• Deselect one of the options, click OK 
• Reopen Preferences 
• Select the option again, click OK 
• Attempt PRINT 
• If unsuccessful, perform the same steps with the other option and try printing again.  

 
Disable ‘Allow fast web view’ 

chrome://extensions/?id=efaidnbmnnnibpcajpcglclefindmkaj
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• Temporarily disable ‘Enable Protected Mode at Startup’ 

• Temporarily disable ‘Enable Enhanced Security’ 

Other Adobe Considerations 

• Is the Adobe FORMS plug-in installed? 

• Do you have more than one PDF reader software installed that might be 
conflicting with Adobe? 

• Are there multiple versions of the same Adobe Reader product installed? If so, 
consider removing all but the one in use. 

• Open Adobe then attempt to access your report from the DCS. Does this 
produce a different result? 

• Instead of opening the form, have you tried to save the form before 
attempting to print? 

• Could your anti-virus software be causing issues in downloading the document to 
your machine? 

• Could your organization’s firewall be blocking content trying to download to your 
machine? 

• Are you able to attempt accessing the site using another browser? 

• As a workaround: can you attempt to access the DCS from a co-worker’s 
machine or your home computer? 

• Could the issue be related to user permissions on the machine? 

• Has any new software been installed in your computing environment (ex: 
server, computer) that could affect the functioning of Adobe or the browser? 

 

Other Possible Adobe Solutions 

• Upgrade your web browser (Edge, Chrome) to the next highest version. 

• Upgrade Adobe to the next highest version.  
 

FREQUENTLY ASKED QUESTIONS (FAQ’S) 

Q: What is the URL for the DCS? 
A: The Data Collection System (DCS), used for filing Financial and Operating 
Reports for Electric and Telecommunications Borrowers is located at: 
https://dcs.sc.egov.usda.gov. 

Q: Why does my favorite or bookmarked DCS link not work? 
A: Verify that the DCS URL address saved as a favorite or a bookmark is 

https://dcs.sc.egov.usda.gov/
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https://dcs.sc.egov.usda.gov and not an eAuth URL, that begins with 
https://www.eauth.usda.gov/eauth/.... 

Q: Why do I receive a “Login Failed” message when I attempt to log into the DCS? 
Message: Login Failed. Your User ID or Password was entered incorrectly. 

A: There are varying reasons why this error occurs: 
1. Are you accurately typing your eAuth account? 

Your eAuth account is not case sensitive. 
2. Are you carefully and accurately typing the eAuth password? 

Your eAuth password IS case sensitive. 

Q: Why do I receive “Application Access Denied” when I attempt to log into the 
DCS? 
Message: Application Access Denied. 

A: Accessing the DCS requires a Verified (formerly called Level 2) eAuthentication 
(eAuth) account. 

Q: How do I update my eAuth Account to Verified? 
A: The DCS requires that a user log in with a Verified (formerly called Level 2) 
eAuthentication (eAuth) account.  
 
For detailed instructions on how to update your account, reference the Frequently 
Asked Questions (FAQ’s) on Identity Verification on 
https://www.eauth.usda.gov/eauth/b/usda/faq 

Q: Why do I receive “ID has not been added to the DCS” when I attempt to log into 
the DCS? 
Message: “Your eAuthentication ID has not been added in the Data Collection System (DCS). 
Please check with your DCS System Administrator…” 

A: Your Verified eAuthentication (eAuth) account must be added to the DCS by your 
organization’s DCS Administrator. 

Q: Is the Form 674 and instruction for the form located online? 
A: 
Form 674 - Certificate of Authority to Submit or Grant Access to Data (revised 03/06). 

 
RUS Forms – Instructions for Form 674 and the Board Resolution to be used with 
Form 674 

Q: What is the filing deadline for my Operating Report? 
A: All RUS year-end financial and operating reports for Electric Borrowers and 
Telecommunications Borrowers that file annually are due by March 31st, of the 
following year. All Telecommunications Borrowers that file quarterly reports must 
submit their quarterly reports no later than 30 days after the end of each quarter. 

Q: Why can’t I certify the Operating Report? 
A: Only the Certifier for the organization has the authority (and a CERTIFY button) in 

https://dcs.sc.egov.usda.gov/
http://www.eauth.usda.gov/eauth/
http://www.eauth.usda.gov/eauth/
https://www.eauth.usda.gov/eauth/b/usda/faq
https://www.rd.usda.gov/files/UP_ET_form_674.pdf
https://www.rd.usda.gov/resources/forms/rus-forms
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the system. 

Q: How do I submit the Operating Report to RD? 
A: Provided that all the following are TRUE, the CERTIFIER is authorized to SUBMIT 
the form: 

All ERRORS have been corrected 
All WARNINGS have been explained (or corrected) 
The FORM has been CERTIFIED by the organization Certifier 
--- 
In the NAVIGATION pane, under MY DCS, click BORROWERS 
Click the [SUBMIT] button for the UNSUBMITTED form 
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TECHNICAL HELP RESOURCES 
 
 
USDA eAuthentication (eAuth) 

 
USDA (eAuth) is the system used by USDA agencies to enable entities to obtain accounts 
that will grant them access to USDA Web applications and services through the Internet. 

 
Follow the instructions on the USDA eAuth website: https://www.eauth.usda.gov/home on 
creating or updating an existing account to verified or on managing eAuth accounts. 

 
eAuth Contact Us URL: https://www.eauth.usda.gov/eauth/b/usda/contactus 

 
 
Rural Development (RD) Help Desk 

 
The RD Help Desk provides technical functionality assistance for the DCS. 

 
Email: RD.HD@USDA.GOV 

 
Phone: 1-800-457-3642, option 2 (USDA Applications); then option 2 (Rural Development) 

https://www.eauth.usda.gov/home
https://www.eauth.usda.gov/eauth/b/usda/contactus
mailto:RD.HD@USDA.GOV
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OTHER HELP RESOURCES 
 
 

Points of Contact (Content) for Electric Borrowers: 
 

For questions concerning the filing of Distribution and Power Supply Financial and Operating 
Reports, or clarification of the data required for each field, please contact one of the 
following: 

 
Financial data and general filing questions: 

 
• Mark Moore: William.Moore@usda.gov 

 
 

Any additions and changes to Plant data and the list of Utilities, clarification of the 
data required for Sales of Electricity, Purchased Power and Energy Efficiency:   

 
• Michael Hugh: Michael.Hugh@usda.gov 

 
 

Points of Contact (Content) for Telecommunications Borrowers: 
 

For questions concerning the filing of the Operating Report for Telecommunications 
Borrowers, or clarification of the data required for each field, please contact: 

 
• Timothy Brooks: Timothy.Brooks@usda.gov 

 
• Christopher Adamchak: Christopher.Adamchak@usda.gov 

mailto:William.Moore@usda.gov
mailto:Michael.Hugh@usda.gov
mailto:Timothy.Brooks@usda.gov
mailto:Christopher.Adamchak@usda.gov
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